Spike Camp

257 Vanguard won't eject/problem with service department

257 Vanguard won't eject/problem with service department
« on: September 22, 2017, 07:36:22 AM »
Hi everyone. New user here. I've read through all of the posts about Vanguards, specifically 257, not ejecting shells. I bought the gun 3 years ago and I've only shot it on the bench a handful of times. I haven't hunted with it or put a significant amount of rounds through it until this year.
It will cleanly eject about 1 of 10 shells, live or spent. It doesn't matter if I work the bolt slow or throw the bolt like a hunting scenario. I sent it in to Weatherby late summer to get it fixed.
Their tech said that they "couldn't replicate the problem." I told the service manager/secretary on the phone yesterday that I flat did not believe that, that I'm not so incompetent that I can't effectively throw a rifle bolt. I asked if they could video the gun truly ejecting shells as proof; she said no to that. She said she will talk to the tech again on Monday to find out what ammo he used. She kept referencing that I put a Timney trigger on the gun, but that should have no bearing on the bolt working.
Does anyone have any advice on what to do next? I know I will get the gun back and it won't eject shells. I have a rifle I can use for rifle deer this year, so I don't care about timeline. But I want this gun fixed so it's not a single shot.

Re: 257 Vanguard won't eject/problem with service department
« Reply #1 on: September 22, 2017, 07:46:55 AM »
I'll add that I'm using Weatherby ammo, 115 grain Nosler. I began to reload this summer and it wouldn't eject thise either. During the reloading process is when I noticed that it for sure wouldn't eject shells.

PARA45

  • *****
  • 3255
    • View Profile
Re: 257 Vanguard won't eject/problem with service department
« Reply #2 on: September 22, 2017, 11:15:33 AM »
Josh M, welcome to the forum, and sorry you are having issues with your Vanguard.

I have a older Weatherby in 300 Wby, and I have never had any issues with mine.  Let me ask you a couple of questions.

1.  Have you done a thorough cleaning of the your rifle?
2.  When did it start doing this?  When you shot reloads and with factory ammo?
3.  When you work the bolt, what happens to the case?  Does the case stays attached to the bolt, or does it get ejected at all?
4.  Have you thought about filming what it's doing and posting a small video here? 

Not seeing what's it's doing, I can only speculate.  But, it seems like the plunger is either dirty, or damaged.  I'd call Weatherby again, and explain to them or maybe even show them the video, and I am sure that they will get it fixed and make you happy.  Their customer service is great, actually it's outstanding.  I hope someone from Weatherby see your post here.  Please don't give up on Weatherby, reply to my questions, and hopefully we'll get it worked out. 

Blackbear3

  • *****
  • 1816
  • In God We Trust!!!
    • View Profile
Re: 257 Vanguard won't eject/problem with service department
« Reply #3 on: September 22, 2017, 11:29:00 AM »
+1 on what PARA45 said!! I have a S1and S2 in 257 Weatherby and have not had any problems. The service adviser may have mentioned the Timmney trigger, because any non factory work could void your warranty. Hope you get it figured out and Welcome to the Nation!
We stand for the Flag, and we kneel for the fallen!!!

Doug-NRA Life Member

danno50

  • *****
  • 2629
    • View Profile
Re: 257 Vanguard won't eject/problem with service department
« Reply #4 on: September 22, 2017, 12:07:22 PM »
Maybe splitting hairs here, but what are the chances that they haven't fired your rifle to try and replicate the empty cases not ejecting, and have only ejected live unfired ammo because of the Timney trigger? Sure hope they get the problem figured out without much hassel.
DosEquisShooter

.257

  • *****
  • 812
    • View Profile
Re: 257 Vanguard won't eject/problem with service department
« Reply #5 on: September 22, 2017, 02:04:02 PM »
If I am reading this right you don't have the gun back yet. Maybe you should wait and see if it will or will not eject shells when you get it back!!
Mike

danno50

  • *****
  • 2629
    • View Profile
Re: 257 Vanguard won't eject/problem with service department
« Reply #6 on: September 22, 2017, 04:13:18 PM »
Maybe splitting hairs here, but what are the chances that they haven't fired your rifle to try and replicate the empty cases not ejecting, and have only ejected live unfired ammo because of the Timney trigger? Sure hope they get the problem figured out without much hassel.
My error, I missed the part in the op's post that said," It will cleanly eject about 1 of 10 shells, live or spent."
DosEquisShooter

Re: 257 Vanguard won't eject/problem with service department
« Reply #7 on: September 22, 2017, 06:05:17 PM »
Para,
1. Yes, I've thoroughly cleaned the rifle, the plunger, and the extractor.
2. It's probably always done it. Since I've only shot it on the bench before and I was saving brass, I'd pull them out manually instead of letting the bolt throw them into the dirt. I never actually ran the bolt like I was hunting until this summer.
3. When I work the bolt, the extractor grips the base. But instead of throwing the case clear, the case just rumbles around on top of the magazine/other shells.
4. If I get the gun back and it won't eject shells still, I'll video it, post it here, and email them the video.

I agree that it has to be a malfunction with the extractor or plunger. I'm tempted to have them just replace them both before sending the rifle back. Even after I clean it, the area around the extractor has quite a bit of brass shavings after trying to cycle two or three shells.

I get that the new trigger voids the warranty. But the Vanguard trigger isn't a smooth trigger, so I'd rather void the warranty and have a great trigger than the opposite scenario.

I appreciate the posts. I know there are (or were) a lot of posts here and elsewhere of guys having the exact same issue with this gun with mixed results on getting it fixed.

224KING

  • *****
  • 2948
    • View Profile
Re: 257 Vanguard won't eject/problem with service department
« Reply #8 on: September 22, 2017, 06:53:30 PM »
Is there any chance that the rounds were hitting the scope windage knob and you sent back to Weatherby with the scope off?
Sorry... Yesterday was the last and final day for any and all complaints whatsoever.

I try to avoid temptation unless I can't resist it.

Everyone has a photographic memory.Some just don't have film.

Re: 257 Vanguard won't eject/problem with service department
« Reply #9 on: September 22, 2017, 08:35:08 PM »
Nope, no chance of hitting the scope. I watched to verify. The tip of the live or spent shell never makes it far enough outside of action to hit anything, even if something was hanging directly outside of the action.

Re: 257 Vanguard won't eject/problem with service department
« Reply #10 on: September 23, 2017, 05:28:59 PM »
Something isn't adding up and doesn't smell right here.  I don't remember seeing a bunch of posts on here about Vanguards with ejection problems.  Maybe I missed one somewhere along the way but I don't think so.  I'd like to see a video of this ejection problem. 
Nothing is better than a Weatherby, big bore magnum, or a Colt.

224KING

  • *****
  • 2948
    • View Profile
Re: 257 Vanguard won't eject/problem with service department
« Reply #11 on: September 24, 2017, 05:35:16 AM »
Had a Howa 1500,in 223,that wasn't right from the get go.Smith changed out the extractor and have never had another problem with it.
Sorry... Yesterday was the last and final day for any and all complaints whatsoever.

I try to avoid temptation unless I can't resist it.

Everyone has a photographic memory.Some just don't have film.

Re: 257 Vanguard won't eject/problem with service department
« Reply #12 on: September 24, 2017, 03:47:08 PM »
Don't get me wrong, anything can have a problem right out of the box but I'm very suspect of anyone who shows up and right off the bat they're saying they have a problem.  We went through that crap with a few trolls or cancers as I prefer to call them over the past few years and now one of them has returned after causing an uproar and having been ran off by a bunch of members. 
Nothing is better than a Weatherby, big bore magnum, or a Colt.

224KING

  • *****
  • 2948
    • View Profile
Re: 257 Vanguard won't eject/problem with service department
« Reply #13 on: September 24, 2017, 04:39:40 PM »
Still giving him the benefit of the doubt right now Chris.My BS meter hasn't gone off just yet.Do you know something I don't?
Sorry... Yesterday was the last and final day for any and all complaints whatsoever.

I try to avoid temptation unless I can't resist it.

Everyone has a photographic memory.Some just don't have film.

Re: 257 Vanguard won't eject/problem with service department
« Reply #14 on: September 24, 2017, 07:05:38 PM »
No just suspicious because of the part where he said, " I've read through all of the posts about Vanguards, specifically 257, not ejecting shells", I don't remember reading any let alone lots of posts like that. And when he said, "Their tech said that they "couldn't replicate the problem." raised my suspicions further. 
Nothing is better than a Weatherby, big bore magnum, or a Colt.